CISCO L3-EtherChannel & Windows Static Routing Application Example

  





Cisco N7K-1 Layer 3 Etherchannel

Cisco 3850 Layer 3 Etherchannel

interface eth 5/48 – 6/48

interface range gig 1/0/47-48

description N7K-L3-INT

description 3850-L3-INT

no switchport

no switchport

channel-group 548 mode active

channel-group 47 mode active

exit

exit

!

!

interface port channel 548

interface port channel 47

description N7K1-L3-INT

description 3850-L3-INT

no switchport

no switchport

ip address 192.168.200.1 255.255.255.0

ip address 192.168.200.2 255.255.255.0






















N7K-2 Static Routing 

ip route 192.168.0.0 255.255.0.0 20.20.10.252

N7K-1 Static Routing 

ip route 192.168.0.0 255.255.0.0 192.168.200.2

3850 Inter-Vlan Routing

ip routing

interface vlan 1

ip address 192.168.100.1

no sh

!

ip route 192.168.200.0 255.255.255.0 192.168.200.1

ip route 20.20.0.0 255.255.0.0 192.168.200.1



















Windows Server  Static Routing İşlemleri ;

Route işlemlerine başlamadan önce route çıktısını kontrol edelim.

route print



Statik route eklemek için aşağıdaki komutu kullanabiliriz.


'' route ADD destination_network MASK subnet_mask gateway_ip metric_cost ''

Topolojimize göre yapmamız gerekenler ; 



route -p ADD 192.168.100.0 MASK 255.255.255.0 192.168.100.1

route -p ADD 192.168.200.0 MASK 255.255.255.0 192.168.100.1

route -p ADD 20.20.0.0 MASK 255.255.0.0 192.168.100.1

veya tüm paketleri yönlendirmek için default rota girebiliriz.


route -p add 0.0.0.0 MASK 0.0.0.0 192.168.100.1




Statik olarak yazılan bir yönlendirmeyi silmek için ise;

'' route delete destination_network ''

route delete 192.168.100.0
route delete 192.168.200.0
route delete 20.20.0.0